Original Question or Issue: |
Can't login to FileCloud via SSO using the second IDP. |
Environment: |
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Steps to Reproduce: | Configure FileCloud with multiple IDPs. |
Error or Log Message: | Can't login with user accounts from the other IDPs. |
Defect or Enhancement Number: |
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Cause: |
Using the SSO button on the FileCloud User login page. |
Resolution or Workaround: |
Please note that the login issue is caused by using the SSO button, which always redirects to the default IDP setup in the Admin Portal. When using multiple IDPs, you should use the Account fields instead, as you can see below: |
Notes: |