There was a problem loading the comments.

NTLM SSO doesn't work with FileCloud Drive or client applications

Support Portal  »  Knowledgebase  »  Viewing Article

  Print

Original Question

or Issue:

NTLM SSO doesn't work with FileCloud Drive or client applications

Environment:

  • Product - Any
  • Version - Any
  • Platform - Any
Steps to Reproduce:

 

 

Error or Log Message:  

Defect or

Enhancement Number:

 
Cause:

 

FileCloud client applications use built-in browsers which doesn't support Windows Integrated Authentication.

Resolution or

Workaround:

FileCloud client applications use built-in browsers that don't support Windows Integrated Authentication. For SSO support using client applications, please use SAML SSO. 

Notes:   

Share via

Related Articles


Self-Hosted Help Desk Software by SupportPal
© FileCloud