Original Question or Issue: |
FileCloud Desktop mac user is experiencing issues accessing the application. It is showing logged out via finder, however, when clicking to sign in. Deleted and reinstalled - issue persists. |
Environment: |
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Steps to Reproduce: |
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Error or Log Message: | |
Defect or Enhancement Number: |
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Cause: |
The previous installation has not been completely removed. |
Resolution or Workaround: |
1. Uninstall the Filecloud Desktop Mac 2. Remove the previous installation ( ~/Library/Group Containers/NY2B63T68P.com.filecloud.macDrive) 3. Download and install the latest Filecloud Desktop for mac App |
Notes: |