Original Question or Issue: |
DRM file export feature is failing. |
Environment: |
|
Steps to Reproduce: |
- No internet connection on the FileCloud server. - Access FileCloud User Interface. - Hover over the listing for the file and click the More icon. - In the menu, click Export Secure Doc.
|
Error or Log Message: |
DRM TS Curl Request Failed. Curl ERR: Failed to connect to ts.codelathe.com port 443 after 21112 ms: Couldn't connect to the server. |
Defect or Enhancement Number: |
|
Cause: |
The FileCloud server is not able to reach ts.codelathe.com port 443. |
Resolution or Workaround: |
Enable internet access on the FileCloud server or authorize the host ts.codelathe.com port 443 on your Firewall.
|
Notes: |