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Failing system checks

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Original Question

or Issue:

Warnings in the FileCloud Admin Portal > Checks tab.

Environment:

  • Product - On-premise
  • Version - All
  • Platform - All
Steps to Reproduce:

- Not installing Helper Service.

- No internet access in the FileCloud server.

Error or Log Message:

Warning: ---FileCloud Version: 23.241.4.27972 Latest Version Check Failed

Warning: ---Helper Service not available (required only if using network shares with NTFS permissions, realtime-indexing, content search etc)

Warning: ---Skipping : Could not fetch absolute UTC time, failed to verify if server time is OK

Defect or

Enhancement Number:

 
Cause:

Helper Service is not commonly used in FileCloud, you can ignore the Service not available warning.

Resolution or

Workaround:

 

For the other two warnings to disappear allow FileCloud web nodes to connect to www.filecloud.com via port 443

 

Notes: 


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