Print
Original Question
or Issue:
|
Having issues downloading all of the files using Sync for FileCloud. What setting is blocking the app from downloading? |
Environment:
|
- Product - FileCloud Sync
- Version - Any
- Platform - Any
|
Steps to Reproduce: |
|
Error or Log Message: |
|
Defect or
Enhancement Number:
|
|
Cause: |
An optional setting is configured for the user settings. |
Resolution or
Workaround:
|
- Open a browser and log on to Admin Portal.
- From the left navigation panel, click Users.
- In the users list, click on the row of the user you want whose details you want to view.
- Click the edit icon ().
- Enable the following checkbox:

|
Notes: |
|
Related Articles
Self-Hosted Help Desk Software by
SupportPal