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FileCloud Sync - Proxy change the SSL certificates

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Original Question

or Issue:

The login will fail if you run the FileCloud Sync client behind a proxy that changes the SSL chain certificates.

Environment:

  • Product - FileCloud Sync
  • Version - All
  • Platform - Windows
Steps to Reproduce:  
Error or Log Message:  

Defect or

Enhancement Number:

 
Cause:

SSL inspection by the Proxy.

Resolution or

Workaround:

Please add the chain certificates that the end user sees on his PC when accessing the FileCloud URL via a web browser to the file below:
  
C:\Program Files\FileCloud Sync\service\clientca.pem

 

Close the FileCloud Sync client from the System Tray and start it again to apply the new configuration.

Notes:   

 


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