Original Question or Issue: |
The login will fail if you run the FileCloud Sync client behind a proxy that changes the SSL chain certificates. |
Environment: |
|
Steps to Reproduce: | |
Error or Log Message: | |
Defect or Enhancement Number: |
|
Cause: |
SSL inspection by the Proxy. |
Resolution or Workaround: |
Please add the chain certificates that the end user sees on his PC when accessing the FileCloud URL via a web browser to the file below:
Close the FileCloud Sync client from the System Tray and start it again to apply the new configuration. |
Notes: |