There was a problem loading the comments.

FileCloud VM was restarted

Support Portal  »  Knowledgebase  »  Viewing Article

  Print

Original Question

or Issue:

FileCloud web UI cannot be accessed. The VM was restarted to make it work again.

Environment:

  • Product - FileCloud Server
  • Version - 23.241
  • Platform - All
Steps to Reproduce:

Huge workload and the FileCloud VM configured with 2 vCPU and 4 GB RAM.

Error or Log Message:

 

Defect or

Enhancement Number:

 
Cause:

There are not enough hardware resources to handle the load.

Resolution or

Workaround:

Please consider increasing the VM resources to 8vCPUs and 16 GB of RAM.

Notes: 


Share via

Related Articles


Self-Hosted Help Desk Software by SupportPal
© FileCloud