There was a problem loading the comments.

Site is down with Database Error when browsing

Support Portal  »  Knowledgebase  »  Viewing Article

  Print

Original Question

or Issue:

Our filecloud instance is down.  Both user and admin access is completely inaccessible.  

Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Any
Steps to Reproduce:

 

 

 

Error or Log Message: preview?size=full

Defect or

Enhancement Number:

 
Cause:

Typically, encountering a "Database Error" while browsing the site indicates that the application could not connect to the database server.

Resolution or

Workaround:

Kindy ensure that the Database service is currently running:

Windows: In Filecloud Control Panel

    b3218618a1fa99e380a31612526a9e3fe0e31aa4fc66f42738fad2544451ab02f069b77f9fed050b?t=3a733f337e11e22e6218ac5b03f47f38

 

Linux: Run the following command

 

     service mongod status

 

If the MongoDB service is not running, please start it.

Notes:   

Share via

Related Articles


Self-Hosted Help Desk Software by SupportPal
© FileCloud