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Users unable to login after enabled DLP rule to restrict login base on region

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Original Question

or Issue:

All users cannot log in to the FileCloud User Portal after enabling a DLP to block logins based on the user' region. Alternatively, the issue could happen if they already have a DLP rule that blocks login based on region, but have just set GeoIP Chart to TRUE.

 
  • Product - Any
  • Version - Any
  • Platform - Any
Steps to Reproduce:

 

 

 

Error or Log Message:    The login screen returns  "Invalid Username and Password", and the server logs shows "Login not allowed".

Defect or

Enhancement Number:

 
Cause:
  • The DLP may have not been configured properly
  • GeoIP chart was not enabled or set to FALSE

Resolution or

Workaround:

Follow the steps below.

  • Log in to the FileCloud Admin Portal.
  • Go to Smart DLP
  • Evaluate the DLP rule and make sure it's created the same as the screenshot below:

NOTE: The DLP setting in the screenshot above will only allow logins based on IP addresses that match the country code indicated. In the example above, it's US; everything else will be blocked. However, if GeoIP Chart is not set to TRUE, the country code for the IP returns Unknown and will block all login requests. See the article for reference.

  • Make sure to save the changes.
  • Go to Settings >> Admin >> and locate Geo IP Chart.
  • Set the value to TRUE, and save all changes.
Notes: 

 


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