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Antivirus scan report

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Original Question

or Issue:

The antivirus scan report shows many errors.

Environment:

  • Product - FileCloud Server
  • Version - 23.241
  • Platform - All
Steps to Reproduce:

ICAP antivirus configured in FileCloud Admin Portal > Settings > Third Party Integrations >Antis-Virus

Error or Log Message:

Unable to communicate with ICAP/AV Server. Check immediately.

Defect or

Enhancement Number:

 
Cause:

ICAP/AV Server unreachable.

Resolution or

Workaround:

Verify that all your FileCloud web nodes can reach the antivirus server using ping and telnet commands.
Notes:  Contact FileCloud Support if you have managed storage encryption enabled and the ICAP server is reachable.

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