Original Question or Issue: |
How can we bulk delete all disabled FileCloud user accounts? |
Environment: |
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Steps to Reproduce: |
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Error or Log Message: |
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Defect or Enhancement Number: |
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Cause: |
There are too many disabled user accounts that need to be deleted automatically. |
Resolution or Workaround: |
- Connect to FileCloud Admin Portal > Workflows. - Select if a user's last login is older than with the below parameters: - Click Next and select Delete user account with the below parameters: {"comma_separated_email_id":"administrator@email.domain","donot_email_user":1}
- Name and save the workflow.
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Notes: | Use this with care! This workflow will delete all disabled user accounts and their data regardless of their last login date. |