Original Question or Issue: |
When users type the wrong password to log into filecloud, they are presented with an error that says their accounts are locked out, even though they are not. This is causing a lot of work for us in responding to these issues. |
Environment: |
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Steps to Reproduce: |
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Error or Log Message: | |
Defect or Enhancement Number: |
CL-15207 |
Cause: |
Active directory is controlling users login method and lockout. However if they type in the password wrong on the FileCloud instance, they are presented with a misleading error prompt. |
Resolution or Workaround: |
To get around this, a custom error message can be presented to the user which is more friendly and less intrusive for the admin. Navigate too: Customization > Customization > UI Messages At the bottom you will see "Login Error Message". Here a new message can be filled out that is different than the default. |
Notes: |