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Network Connection error when accesing FC using iOS Filecloud App

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Original Question

or Issue:

Network Connection error when accesing FC using iOS Filecloud App

Environment:

  • Product -
  • Version -
  • Platform -
  • Application
Steps to Reproduce:  
Error or Log Message: 44d75c3874a9c043b5bda24f773f90bea95784d7629c4f2426bff92cd50bc44902408d93cfdee159?t=b28175fb78f55571bdaf4ff615acc3d9

Defect or

Enhancement Number:

 
Cause:

HTTP2 has been enabled in the (WAF)

2c39838c8d1bed16787336c98091d365290a84219b2cc1ce29f5c56ea80f807038d566e727e6f87a?t=550efcce8d6cfcb33bc26006762dea05

Resolution or

Workaround:

Turn Off HTTP/2 in WAF (Infront the Filecloud Server)
Notes:  Make sure to only get HTTP1.1 when running this command: curl -I htts://FilecloudserverUrl//ui/core/index.html

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