Original Question or Issue: |
We're running into an issue where when we add new filecloud users to a share, they aren't receiving email invites and accounts aren't being create for them either. |
Environment: |
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Steps to Reproduce: |
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Error or Log Message: | |
Defect or Enhancement Number: |
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Cause: |
Admin is creating share directly from the Admin Portal -> Team Folders |
Resolution or Workaround: |
Since Admin is directly creating the share from the Admin Portal, we need to enable "Create account on new user shares" for the TEAM FOLDER POLICY
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Notes: |