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New User Account Creation via Share from Admin Portal

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Original Question

or Issue:

We're running into an issue where when we add new filecloud users to a share, they aren't receiving email invites and accounts aren't being create for them either.

Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform -
Steps to Reproduce:

 

 

 

Error or Log Message:  

Defect or

Enhancement Number:

 
Cause:

Admin is creating share directly from the Admin Portal -> Team Folders

Resolution or

Workaround:

Since Admin is directly creating the share from the Admin Portal, we need to enable "Create account on new user shares" for the TEAM FOLDER POLICY

 

  1. Navigate to Admin Portal -> Settings -> Policies -> edit TEAM FOLDER POLICY -> User Policy
  2. Set the "Create account on new user shares" to YES
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Notes:   

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