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External Sharing Account Creation

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Original Question

or Issue:

When a new user is created from a sharing invite the account being created with 'FULL' access and license type. I want the user to be 'EXTERNAL' so our licenses aren't consumed.

Environment:

  • Product -
  • Version -
  • Platform -
  • Application
Steps to Reproduce:

 

 

 

Error or Log Message:  

Defect or

Enhancement Number:

 
Cause:

The "Automatic Account Approval" was set to 1 (Full Access)

Resolution or

Workaround:

You can change the Automatic Account Approval setting for creating new accounts to 3 for External Users.

 

    Go to: Admin Portal -> Settings -> Admin -> Automatic Account Approval (set it to 3)

     81c8d05213be886c13fcfb002c9d756ca311a5f8b9b030161e43ce0e088b0c08f61715cbddcc811b?t=95eecd610d9349389b755f5b0489bb50

 

When a share is created for a new external contact, it will be classified and created as an External Account.

Notes:   

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