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Solr can't be configured

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Original Question

or Issue:

Solr can't be configured in FileCloud Admin portal.

Environment:

  • Product - On-premise
  • Version - 23.232.1
  • Platform - Windows
  • Application - Solr
Steps to Reproduce:

Solr URL set to http://127.0.0.1/ in FileCloud Admin Portal > Settings > Content Search

Error or Log Message: Unable to create configuration. Please ensure Solr server is running.

Defect or

Enhancement Number:

 
Cause:

Trailing character "/ " in Solr URL.

Resolution or

Workaround:

Please remove the trailing character "/ " in the URL and try to configure again Solr from Admin Portal.

 

Notes:   

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