There was a problem loading the comments.

How To: Transfer share ownership in FileCloud

Support Portal  »  Knowledgebase  »  Viewing Article

  Print

Original Question/Issue:

The customer wants to know if public shares created from My Files can be transferred to a different user.

 

Environment:

  • Product - Any
  • Version - Any
  • Platform - Any
  • Application - FileCloud Admin Portal

Steps to Reproduce:

  1. Create a public share within your My Files folder.
  2. Go to the Admin Portal >> User Shares, and locate the public share created.
  3. Edit the Share Permission by changing the Share Owner value to a new user.
  4. You will encounter an error.

Error/Log Message:

02b83b8ee424c50250f6a2917794d973d52ed411965bb54a0e49861c2215b997ee996d835d31cbf7?t=62ff9cee34be2e97779a8345d0384b07

Cause:

This is not a supported feature.

 

Resolution/Workaround:

Shares would have to be created with Team Folders for the admin user to change the Share Owner value to another user in the event that the original Share Owner leaves the company, and the account needs to be disabled/deleted.

 

Notes:


Share via

Related Articles


Self-Hosted Help Desk Software by SupportPal
© FileCloud