There was a problem loading the comments.

Invalid license error when logging into a newly installed FileCloud

Support Portal  »  Knowledgebase  »  Viewing Article

  Print

Original Question

or Issue:

Error Login with Default credentials
 
  • Product - FileCloud Server
  • Version - 23.242
  • Platform - Any
Steps to Reproduce:

 

 

Error or Log Message:      5d6b78dcdfad93cf175efd245258357325d604924d8de1034aa6a40b73ebef9910d80b5fc96cd8b4?t=32bb98405749190cf2fd553bb5ac0431

Defect or

Enhancement Number:

 
Cause:

It occurs when the user is trying to log in to the user portal before installing the Filecloud License in the Admin Portal

Admin Portal URL: https://<yourserverurl>/ui/admin2/index.html#/

User Portal URL: https://<yourserverurl>/ui/core/index.html#/

 

Resolution or

Workaround:

To install your license from the Dashboard:

  1.  Log in to the admin portal.
  2. In the dashboard's the License Information widget, click Manage.
    image2022-12-1_13-37-14.png
    (lightbulb) The dashboard opens the same window that opens when you go to the License settings page.
    LicenseNewUI.png
  3. On the License page, click the Choose File button.
  4. Select the license.xml file and click OK.
  5. On the License page, click Save.
Notes:   Install the FileCloud License

Share via

Related Articles


Self-Hosted Help Desk Software by SupportPal
© FileCloud